[Fusionforge-commits] r9325 - trunk/gforge/packaging/control

Christian Bayle cbayle at libremir.placard.fr.eu.org
Fri Apr 2 09:50:51 CEST 2010


Author: cbayle
Date: 2010-04-02 09:50:51 +0200 (Fri, 02 Apr 2010)
New Revision: 9325

Modified:
   trunk/gforge/packaging/control/010meta-standard
   trunk/gforge/packaging/control/012meta-full
Log:
Make mailman plugin an alternate solution


Modified: trunk/gforge/packaging/control/010meta-standard
===================================================================
--- trunk/gforge/packaging/control/010meta-standard	2010-04-02 07:50:45 UTC (rev 9324)
+++ trunk/gforge/packaging/control/010meta-standard	2010-04-02 07:50:51 UTC (rev 9325)
@@ -3,6 +3,6 @@
 Conflicts: sourceforge, gforge-cvs, @OLDPACKAGE at -common (<< ${source:Version})
 Replaces: @OLDPACKAGE@
 Provides: @OLDPACKAGE@
-Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, ${misc:Depends}
+Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @PACKAGE at -plugin-mailman | @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, ${misc:Depends}
 Recommends: @OLDPACKAGE at -plugin-scmsvn | @OLDPACKAGE at -plugin-scm
 Description: FusionForge collaborative development tool - standard metapackage

Modified: trunk/gforge/packaging/control/012meta-full
===================================================================
--- trunk/gforge/packaging/control/012meta-full	2010-04-02 07:50:45 UTC (rev 9324)
+++ trunk/gforge/packaging/control/012meta-full	2010-04-02 07:50:51 UTC (rev 9325)
@@ -3,5 +3,5 @@
 Conflicts: sourceforge, gforge-cvs, @OLDPACKAGE at -common (<< ${source:Version}), @OLDPACKAGE@
 Replaces: @OLDPACKAGE@
 Provides: @OLDPACKAGE@
-Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -web-apache2-vhosts, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, @OLDPACKAGE at -plugin-contribtracker, @OLDPACKAGE at -plugin-extratabs, @OLDPACKAGE at -plugin-globalsearch, @OLDPACKAGE at -plugin-mediawiki, @OLDPACKAGE at -plugin-projectlabels, @OLDPACKAGE at -plugin-scmarch, @OLDPACKAGE at -plugin-scmbzr, @OLDPACKAGE at -plugin-scmcvs, @OLDPACKAGE at -plugin-scmdarcs, @OLDPACKAGE at -plugin-scmgit, @OLDPACKAGE at -plugin-scmhg, @OLDPACKAGE at -plugin-scmsvn, ${misc:Depends}
+Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -web-apache2-vhosts, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @PACKAGE at -plugin-mailman | @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, @OLDPACKAGE at -plugin-contribtracker, @OLDPACKAGE at -plugin-extratabs, @OLDPACKAGE at -plugin-globalsearch, @OLDPACKAGE at -plugin-mediawiki, @OLDPACKAGE at -plugin-projectlabels, @OLDPACKAGE at -plugin-scmarch, @OLDPACKAGE at -plugin-scmbzr, @OLDPACKAGE at -plugin-scmcvs, @OLDPACKAGE at -plugin-scmdarcs, @OLDPACKAGE at -plugin-scmgit, @OLDPACKAGE at -plugin-scmhg, @OLDPACKAGE at -plugin-scmsvn, ${misc:Depends}
 Description: FusionForge collaborative development tool - full metapackage




More information about the Fusionforge-commits mailing list