[Fusionforge-commits] r9472 - trunk/gforge/packaging/control

Christian Bayle cbayle at libremir.placard.fr.eu.org
Wed Apr 14 13:42:49 CEST 2010


Author: cbayle
Date: 2010-04-14 13:42:49 +0200 (Wed, 14 Apr 2010)
New Revision: 9472

Modified:
   trunk/gforge/packaging/control/010meta-standard
   trunk/gforge/packaging/control/011meta-minimal
   trunk/gforge/packaging/control/012meta-full
   trunk/gforge/packaging/control/132plugin-scmbzr
   trunk/gforge/packaging/control/133plugin-scmgit
   trunk/gforge/packaging/control/134plugin-scmhg
   trunk/gforge/packaging/control/135plugin-scmdarcs
   trunk/gforge/packaging/control/136plugin-scmarch
Log:
Eradicate gforge strings


Modified: trunk/gforge/packaging/control/010meta-standard
===================================================================
--- trunk/gforge/packaging/control/010meta-standard	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/010meta-standard	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,6 +1,6 @@
 Package: @PACKAGE at -standard
 Architecture: all
-Conflicts: sourceforge, gforge-cvs, @OLDPACKAGE at -common (<< ${source:Version})
+Conflicts: sourceforge, @OLDPACKAGE at -cvs, @OLDPACKAGE at -common (<< ${source:Version})
 Replaces: @OLDPACKAGE@
 Provides: @OLDPACKAGE@
 Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @PACKAGE at -plugin-mailman | @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, ${misc:Depends}

Modified: trunk/gforge/packaging/control/011meta-minimal
===================================================================
--- trunk/gforge/packaging/control/011meta-minimal	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/011meta-minimal	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,6 +1,6 @@
 Package: @PACKAGE at -minimal
 Architecture: all
-Conflicts: sourceforge, gforge-cvs, @OLDPACKAGE at -common (<< ${source:Version}), @OLDPACKAGE@
+Conflicts: sourceforge, @OLDPACKAGE at -cvs, @OLDPACKAGE at -common (<< ${source:Version}), @OLDPACKAGE@
 Replaces: @OLDPACKAGE@
 Provides: @OLDPACKAGE@
 Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, ${misc:Depends}

Modified: trunk/gforge/packaging/control/012meta-full
===================================================================
--- trunk/gforge/packaging/control/012meta-full	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/012meta-full	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,6 +1,6 @@
 Package: @PACKAGE at -full
 Architecture: all
-Conflicts: sourceforge, gforge-cvs, @OLDPACKAGE at -common (<< ${source:Version}), @OLDPACKAGE@
+Conflicts: sourceforge, @OLDPACKAGE at -cvs, @OLDPACKAGE at -common (<< ${source:Version}), @OLDPACKAGE@
 Replaces: @OLDPACKAGE@
 Provides: @OLDPACKAGE@
 Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, @OLDPACKAGE at -common (=${source:Version}), @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -web-apache2-vhosts, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -mta-exim4 | @OLDPACKAGE at -mta, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, @PACKAGE at -plugin-mailman | @OLDPACKAGE at -lists-mailman | @OLDPACKAGE at -lists, @OLDPACKAGE at -plugin-contribtracker, @OLDPACKAGE at -plugin-extratabs, @OLDPACKAGE at -plugin-globalsearch, @OLDPACKAGE at -plugin-mediawiki, @OLDPACKAGE at -plugin-projectlabels, @OLDPACKAGE at -plugin-scmarch, @OLDPACKAGE at -plugin-scmbzr, @OLDPACKAGE at -plugin-scmcvs, @OLDPACKAGE at -plugin-scmdarcs, @OLDPACKAGE at -plugin-scmgit, @OLDPACKAGE at -plugin-scmhg, @OLDPACKAGE at -plugin-scmsvn, ${misc:Depends}

Modified: trunk/gforge/packaging/control/132plugin-scmbzr
===================================================================
--- trunk/gforge/packaging/control/132plugin-scmbzr	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/132plugin-scmbzr	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,5 +1,5 @@
 Package: @OLDPACKAGE at -plugin-scmbzr
 Architecture: all
-Depends: @OLDPACKAGE at -common, gforge-db-postgresql | gforge-db, gforge-web-apache2 | gforge-web, gforge-shell-postgresql | gforge-shell, bzr, php5-cli, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, bzr, php5-cli, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-scm
 Description: collaborative development tool - Bazaar plugin

Modified: trunk/gforge/packaging/control/133plugin-scmgit
===================================================================
--- trunk/gforge/packaging/control/133plugin-scmgit	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/133plugin-scmgit	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,5 +1,5 @@
 Package: @OLDPACKAGE at -plugin-scmgit
 Architecture: all
-Depends: @OLDPACKAGE at -common, gforge-db-postgresql | gforge-db, gforge-web-apache2 | gforge-web, gforge-shell-postgresql | gforge-shell, git (>= 1:1.7) | git-core, gitweb, php5-cli, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, git (>= 1:1.7) | git-core, gitweb, php5-cli, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-scm
 Description: collaborative development tool - Git plugin

Modified: trunk/gforge/packaging/control/134plugin-scmhg
===================================================================
--- trunk/gforge/packaging/control/134plugin-scmhg	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/134plugin-scmhg	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,5 +1,5 @@
 Package: @OLDPACKAGE at -plugin-scmhg
 Architecture: all
-Depends: @OLDPACKAGE at -common, gforge-db-postgresql | gforge-db, gforge-web-apache2 | gforge-web, gforge-shell-postgresql | gforge-shell, mercurial, php5-cli, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, mercurial, php5-cli, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-scm
 Description: collaborative development tool - Mercurial (Hg) plugin

Modified: trunk/gforge/packaging/control/135plugin-scmdarcs
===================================================================
--- trunk/gforge/packaging/control/135plugin-scmdarcs	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/135plugin-scmdarcs	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,5 +1,5 @@
 Package: @OLDPACKAGE at -plugin-scmdarcs
 Architecture: all
-Depends: @OLDPACKAGE at -common, gforge-db-postgresql | gforge-db, gforge-web-apache2 | gforge-web, gforge-shell-postgresql | gforge-shell, darcs, darcsweb, php5-cli, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, darcs, darcsweb, php5-cli, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-scm
 Description: collaborative development tool - Darcs plugin

Modified: trunk/gforge/packaging/control/136plugin-scmarch
===================================================================
--- trunk/gforge/packaging/control/136plugin-scmarch	2010-04-14 11:42:42 UTC (rev 9471)
+++ trunk/gforge/packaging/control/136plugin-scmarch	2010-04-14 11:42:49 UTC (rev 9472)
@@ -1,5 +1,5 @@
 Package: @OLDPACKAGE at -plugin-scmarch
 Architecture: all
-Depends: @OLDPACKAGE at -common, gforge-db-postgresql | gforge-db, gforge-web-apache2 | gforge-web, gforge-shell-postgresql | gforge-shell, php5-cli, tla, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 | @OLDPACKAGE at -web, @OLDPACKAGE at -shell-postgresql | @OLDPACKAGE at -shell, php5-cli, tla, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-scm
 Description: collaborative development tool - GNU Arch plugin




More information about the Fusionforge-commits mailing list