[Fusionforge-commits] r10005 - in branches/Branch_5_0/gforge: debian packaging/control

Roland Mas lolando at libremir.placard.fr.eu.org
Tue Jun 8 15:52:10 CEST 2010


Author: lolando
Date: 2010-06-08 15:52:10 +0200 (Tue, 08 Jun 2010)
New Revision: 10005

Modified:
   branches/Branch_5_0/gforge/debian/changelog
   branches/Branch_5_0/gforge/debian/control
   branches/Branch_5_0/gforge/packaging/control/030web-apache2
Log:
Dropped unused dependency on perl-suid

Modified: branches/Branch_5_0/gforge/debian/changelog
===================================================================
--- branches/Branch_5_0/gforge/debian/changelog	2010-06-07 19:54:15 UTC (rev 10004)
+++ branches/Branch_5_0/gforge/debian/changelog	2010-06-08 13:52:10 UTC (rev 10005)
@@ -1,3 +1,9 @@
+fusionforge (5.0.1-1+) UNRELEASED; urgency=low
+
+  * Removed dependency on perl-suid (closes: #581944).
+
+ --
+
 fusionforge (5.0.1-1) unstable; urgency=low
 
   * New upstream release (bugfixes and translations).

Modified: branches/Branch_5_0/gforge/debian/control
===================================================================
--- branches/Branch_5_0/gforge/debian/control	2010-06-07 19:54:15 UTC (rev 10004)
+++ branches/Branch_5_0/gforge/debian/control	2010-06-08 13:52:10 UTC (rev 10005)
@@ -45,7 +45,7 @@
 Conflicts: sourceforge, gforge-cvs, gforge-common (<< ${source:Version}), gforge
 Replaces: gforge
 Provides: gforge
-Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, gforge-common (=${source:Version}), gforge-web-apache2 | gforge-web, gforge-db-postgresql | gforge-db, gforge-mta-exim4 | gforge-mta, gforge-shell-postgresql | gforge-shell, gforge-lists-mailman | gforge-lists, gforge-plugin-contribtracker, gforge-plugin-extratabs, gforge-plugin-globalsearch, gforge-plugin-mediawiki, gforge-plugin-projectlabels, gforge-plugin-scmarch, gforge-plugin-scmbzr, gforge-plugin-scmcvs, gforge-plugin-scmdarcs, gforge-plugin-scmgit, gforge-plugin-scmhg, gforge-plugin-scmsvn, ${misc:Depends}
+Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, gforge-common (=${source:Version}), gforge-web-apache2 | gforge-web, gforge-web-apache2-vhosts, gforge-db-postgresql | gforge-db, gforge-mta-exim4 | gforge-mta, gforge-shell-postgresql | gforge-shell, gforge-lists-mailman | gforge-lists, gforge-plugin-contribtracker, gforge-plugin-extratabs, gforge-plugin-globalsearch, gforge-plugin-mediawiki, gforge-plugin-projectlabels, gforge-plugin-scmarch, gforge-plugin-scmbzr, gforge-plugin-scmcvs, gforge-plugin-scmdarcs, gforge-plugin-scmgit, gforge-plugin-scmhg, gforge-plugin-scmsvn, ${misc:Depends}
 Description: FusionForge collaborative development tool - full metapackage
  FusionForge provides many tools to aid collaboration in a
  development project, such as bug-tracking, task management,
@@ -84,7 +84,7 @@
 
 Package: gforge-web-apache2
 Architecture: all
-Depends: gforge-common, gforge-db-postgresql | gforge-db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, perl-suid, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, php-htmlpurifier (>= 4.0), ${misc:Depends}
+Depends: gforge-common, gforge-db-postgresql | gforge-db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, php-htmlpurifier (>= 4.0), ${misc:Depends}
 Recommends: libphp-jpgraph, locales | locales-all
 Provides: gforge-web
 Conflicts: gforge-web

Modified: branches/Branch_5_0/gforge/packaging/control/030web-apache2
===================================================================
--- branches/Branch_5_0/gforge/packaging/control/030web-apache2	2010-06-07 19:54:15 UTC (rev 10004)
+++ branches/Branch_5_0/gforge/packaging/control/030web-apache2	2010-06-08 13:52:10 UTC (rev 10005)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -web-apache2
 Architecture: all
-Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, perl-suid, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, php-htmlpurifier (>= 4.0), ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, php-htmlpurifier (>= 4.0), ${misc:Depends}
 Recommends: libphp-jpgraph, locales | locales-all
 Provides: @OLDPACKAGE at -web
 Conflicts: @OLDPACKAGE at -web




More information about the Fusionforge-commits mailing list