[Fusionforge-commits] r11924 - in branches/Branch_5_1/src: debian packaging/control

Roland Mas lolando at libremir.placard.fr.eu.org
Mon Jan 3 16:53:55 CET 2011


Author: lolando
Date: 2011-01-03 16:53:55 +0100 (Mon, 03 Jan 2011)
New Revision: 11924

Modified:
   branches/Branch_5_1/src/debian/control
   branches/Branch_5_1/src/packaging/control/050db-postgresql
Log:
Added missing dependency

Modified: branches/Branch_5_1/src/debian/control
===================================================================
--- branches/Branch_5_1/src/debian/control	2011-01-01 20:20:59 UTC (rev 11923)
+++ branches/Branch_5_1/src/debian/control	2011-01-03 15:53:55 UTC (rev 11924)
@@ -126,7 +126,7 @@
 
 Package: gforge-db-postgresql
 Architecture: all
-Depends: gforge-common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, ${misc:Depends}
+Depends: gforge-common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, php-htmlpurifier, ${misc:Depends}
 Provides: gforge-db
 Conflicts: gforge-db
 Description: collaborative development tool - database (using PostgreSQL)

Modified: branches/Branch_5_1/src/packaging/control/050db-postgresql
===================================================================
--- branches/Branch_5_1/src/packaging/control/050db-postgresql	2011-01-01 20:20:59 UTC (rev 11923)
+++ branches/Branch_5_1/src/packaging/control/050db-postgresql	2011-01-03 15:53:55 UTC (rev 11924)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -db-postgresql
 Architecture: all
-Depends: @OLDPACKAGE at -common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, php-htmlpurifier, ${misc:Depends}
 Provides: @OLDPACKAGE at -db
 Conflicts: @OLDPACKAGE at -db
 Description: collaborative development tool - database (using PostgreSQL)




More information about the Fusionforge-commits mailing list