[Fusionforge-commits] r16241 - branches/wheezy/plugins/mediawiki/packaging/control

Thorsten Glaser mirabilos at fusionforge.org
Thu Sep 20 13:49:07 CEST 2012


Author: mirabilos
Date: 2012-09-20 13:49:07 +0200 (Thu, 20 Sep 2012)
New Revision: 16241

Modified:
   branches/wheezy/plugins/mediawiki/packaging/control/160plugin-mediawiki
Log:
bump MW dependency


Modified: branches/wheezy/plugins/mediawiki/packaging/control/160plugin-mediawiki
===================================================================
--- branches/wheezy/plugins/mediawiki/packaging/control/160plugin-mediawiki	2012-09-20 07:51:39 UTC (rev 16240)
+++ branches/wheezy/plugins/mediawiki/packaging/control/160plugin-mediawiki	2012-09-20 11:49:07 UTC (rev 16241)
@@ -1,6 +1,6 @@
 Package: @PACKAGE at -plugin-mediawiki
 Architecture: all
-Depends: @OLDPACKAGE at -common (>= 4.8), @OLDPACKAGE at -db-postgresql (>= 4.8) | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 (>= 4.8) | @OLDPACKAGE at -web, postgresql-contrib, mediawiki (>= 1:1.19.1-2~), php5-cli, php5-gd, ${misc:Depends}
+Depends: @OLDPACKAGE at -common (>= 4.8), @OLDPACKAGE at -db-postgresql (>= 4.8) | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 (>= 4.8) | @OLDPACKAGE at -web, postgresql-contrib, mediawiki (>= 1:1.19.2-1~), php5-cli, php5-gd, ${misc:Depends}
 Provides: @OLDPACKAGE at -plugin-mediawiki
 Conflicts: @OLDPACKAGE at -plugin-mediawiki (<< 5.0.51-2)
 Replaces: @OLDPACKAGE at -plugin-mediawiki (<< 5.0.51-2)




More information about the Fusionforge-commits mailing list