[Fusionforge-commits] FusionForge branch Branch_5_3 updated. 490250f9330e613402525deb0fec75996d3fbb81

Sylvain Beucler beuc-inria at fusionforge.org
Mon Mar 17 15:13:20 CET 2014


This is an automated email from the git hooks/post-receive script. It was
generated because a ref change was pushed to the repository containing
the project "FusionForge".

The branch, Branch_5_3 has been updated
       via  490250f9330e613402525deb0fec75996d3fbb81 (commit)
      from  88c7d306d17ddb1199c0a872b0de8c40e0ae0bf1 (commit)

Those revisions listed above that are new to this repository have
not appeared on any other notification email; so we list those
revisions in full, below.

- Log -----------------------------------------------------------------
commit 490250f9330e613402525deb0fec75996d3fbb81
Author: Sylvain Beucler <sylvain.beucler at inria.fr>
Date:   Mon Mar 17 15:13:14 2014 +0100

    Allow installing shell-postgresql with a remote db

diff --git a/src/packaging/control/090shell-postgresql b/src/packaging/control/090shell-postgresql
index 178e9bb..b91d9a4 100644
--- a/src/packaging/control/090shell-postgresql
+++ b/src/packaging/control/090shell-postgresql
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -shell-postgresql
 Architecture: all
-Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql, perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, openssh-server, libnss-pgsql2, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db-remote, perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, openssh-server, libnss-pgsql2, ${misc:Depends}
 Provides: @OLDPACKAGE at -shell
 Conflicts: @OLDPACKAGE at -shell
 Recommends: nscd

-----------------------------------------------------------------------

Summary of changes:
 src/packaging/control/090shell-postgresql |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)


hooks/post-receive
-- 
FusionForge



More information about the Fusionforge-commits mailing list